Get the latest version here. 
 


Requirements

  • Windows XP, Windows Vista, or Windows 7
  • Common Microsoft updates. Most people already have these, including the .NET framework (version 3.5SP1 or newer). They are also available as a download fromMicrosoft.